Please select To the mobile version | Continue to access the desktop computer version
Search
View: 160|Reply: 0

Cant unlock bootloader nor downgrade, and part of the screen is not working

[Copy link]

1

Threads

1

Posts

7

Credits

Newbie

Rank: 1

Credits
7
Post time 2018-5-5 23:12:26 | Show all posts |Read mode
Hello,
I'm not the best at flashing and all that, and I'm sure I'm doing something wrong here:

I have the problem like many, there is a 2cm bar over top of the screen where my touch is not responding, sometimes it works, sometimes not. Some say to zap it with a lighter's spark, tried it, didnt manage to do anything; others said custom ROM solves it.
(if you know a fix I'm not aware of, feel free to post).

From the "LineageOS" (ROM I tried), topic on the forums it says I need Android 6.0 (tried with 7.0, just to try -> bootloops),
the problem is I cant manage to get 6.0 working on my phone, I flash it with SPFT and when it says its done, my phone doesnt turn on, doesnt charge and does nothing. The only way to get it up and running is to flash stock ROM while holding VOL+ and plugging it in.
What am I doing wrong? Am I misunderstanding the steps? Am I just plain dumb? (probs)
If you need any more info, please ask.

Thanks fellas.
-------------------------------------------------------
PS: I've posted on XDA so this is just that post copied here, and I dont wanna rewrite it.
Also, the reason I can't downgrade, as I understand, is that the bootloaders version is higher on 7.0, so I need to unlock it, but the main problem here is that I cant. Everything works as it should (fastboot unlock oem), and then when it asks me to press Vol+ to confirm or Vol- to cancel, I cant press Vol+, nothing happens. Only Vol- works, and it just canceles the operation.

For the love of God, aid me.

Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

share :
To Top