Please select To the mobile version | Continue to access the desktop computer version
Search
View: 135|Reply: 2

Wifi Calling

[Copy link]

8

Threads

25

Posts

88

Credits

Member

Rank: 2

Credits
88
Post time 2017-10-8 05:31:34 | Show all posts |Read mode
How to I enable?
Not via skype or hangouts etc..
Just REGULAR wifi calling,
My carrier supports it however when I go to *#*#4636#*#* > phone information > toggle on VoLTE provisioned - it automatically toggles itself off!!!
Why??
Reply

Use magic Report

26

Threads

1124

Posts

110K

Credits

Veteran

Rank: 6Rank: 6

Credits
11676

Lucky Staractive users

Post time 2017-10-8 07:41:51 | Show all posts
my carrier doesn't support VoLTE, maybe someone does actually use it can share their experience . . .
Reply Support Not support

Use magic Report

30

Threads

1375

Posts

3923

Credits

Gold Member

Rank: 5Rank: 5

Credits
3923

Star of honorLucky Staractive users

Post time 2017-10-9 05:10:50 | Show all posts
There are a number of threads on this subject in the P9000 forum.  VOLTE is only supported if the carrier supports this protocol.  if it is supported then a menu heading will appear to enable activation of this function.  otherwise you are out of luck, (from memory you may also have to contact your provider to have it activated on your sim)
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

share :
To Top